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PrintJet Advanced 
Partnumber 115V - 1338700000 
Partnumber 230V - 1324380000 
 

Install Printer 

The installation of the PrintJet Advanced is done by the M-Print PRO Software. A driver must 
not be installed separately. 
Connecting the printer by USB- or Ethernet port is described in the following: 

 

USB 

 

 

Important information 

When you have installed the M-Print® PRO application software, connect the USB cable to the 
printer. The printer control software is installed automatically.  

 

 
 
The following dialog box appears: 
 

 
 

1 To add the PrintJet ADVANCED, click the [Add…] button. 

 

 
 
 

2 Click the [USB] button. 
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The printer search starts. 
 

 
 
The search result is displayed in the following dialog box: 
 

 

 
If no printer was found, you may start a new search process via the button [Search again].  
 
If a printer was found, click on the button [Add selection]. The following dialog box appears: 
 

 

 

3 If you want to change the printer name, click the [Properties...] button. This changed printer name 

is then displayed in M-Print® PRO. 

 

 
 

4 Enter the printer name required for M-Print® PRO, for example PJA Workplace 1 (USB1). 

5 Confirm your inputs with [OK]. 
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The changed name PJA Workplace 1 (USB1) is displayed in the Explorer. 
 

 

 
You can remove the highlighted printer from the list with the [Delete] button. You can add this printer 
again at any time. You exit the dialog box with the [Close] button. 
You can check whether the printer highlighted in the list is connected and accessible with the [Test] 
button. 
If so, the following dialog box appears: 
 

 
 
You see the following message if the printer cannot be found because, for example, it is turned off: 
 

 
 
If you choose the [Ignore] button, the printer is included in the list although it is not accessible. 
 

6 Next you have to activate the M-Print® PRO software. 
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Network 

 

 

Important information 

Installation should be carried out by a specialist. Administrator rights are required for this 

process. 

 

The following dialog box appears: 

 

 
 

1 To add the PrintJet ADVANCED, click the [Add…] button. 

The following dialog box appears: 
 

 

Adding the printer 

 
When you click on the button [Browse network...], the search process is started. 
 

 
 
 



Printer setup with M-Print PRO   

v.6.3.0 - 6 - 

If a printer was found, the following dialog box appears: 
 

 
 
You can also add the printer via its serial number or its network name or its IP address. 
 

 

Important information 

If you specified [DHCP] under System Info on the touch panel, you must add the printer via its 
network name. 

 
Pressing the respective question mark shows where you can find the required information. 
You can see the serial number, for example, on the printer’s rating plate. 
 

2 Clicking the question mark for the serial number shows you the position of the rating plate on the 

printer. 

 

 
 

3 Enter the serial number or the network name or the IP address. If you click on the question mark, 

you will receive more information. 

4 Click the respective [Add...] button. 

 
The entered printer is displayed in the PrintJet ADVANCED Explorer. 
 

 
 

5 If you want to change the printer name, click the [Properties...] button. This changed printer name 

is then displayed in M-Print® PRO. 
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6 Enter the printer name required for M-Print® PRO, for example PJA (production). 

7 Confirm your inputs with [OK]. 

 
The changed name is displayed in the PrintJet ADVANCED Explorer. 
 

 
 
You can remove the highlighted printer from the list with the [Delete] button. You can add this printer 
again at any time. You exit the dialog box with the [Close] button. 
You can check whether the printer highlighted in the list is connected and accessible with the [Test] 
button. 
If so, the following dialog box appears: 
 

 
 
You see the following message if the printer cannot be found because, for example, it is turned off or 
there is a network problem: 
 

 
 
If you choose the [Ignore] button, the printer is included in the list although it is not accessible. 
 

8 Next you have to activate the M-Print® PRO software (see “Fehler! Verweisquelle konnte nicht 

gefunden werden. Fehler! Verweisquelle konnte nicht gefunden werden.”). 
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PrintJet PRO / PrintJet PRO Metal 
Artikelnummer 115V – 1024050000 / 1441030000 
Artikelnummer 230V – 1001180001 / 1441020000 

 

Install printer driver 

The printer driver supports Windows XP, Windows Vista, Windows 7, Windows 8. 
Install the driver (available at www.weidmueller.com or on the delivered DVD) according to the 
instructions of the printer manual. 
Notice: If a driver for PrintJet PRO is already installed, a further installation for PrintJet PRO 
Metal is not necessary / possible!  
 
After installation, please use    
GelSprinter GX 3000/3050N for   PrintJet PRO and    
GelSprinter GX 3000 bzw. GX 3000/3050N for  PrintJet PRO Metal. 
 

Configuring the printer with M-Print PRO 

The driver settings can be done directly in the M-Print PRO software. 
 
Please take the following steps: 
 

1. Select "Tools" from the menu pull-down, and then click on "Options". 
 

2. In the Options windows, click on the "PrintJet PRO" folder. 
 

 
 

3. Click on the button "Execute printer driver configuration". 
 

 

http://www.weidmueller.com/
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4. Select the print quality. The recommended setting for pure black prints is "Quality Print".  
Please select "Premium Quality" only when you will be printing complex graphics. This will 
result in more ink usage and a slower print process. 
The print quality can be adjusted for every single marker type later on by using the information 
page. 
 

  
 
5. Confirm the driver settings by clicking on the “Finish” button. 
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Calibrating the PrintJet PRO 
 
Start M-Print PRO and select the “DEK 5/5 MC-10 BLANK WS” MultiCard from the product catalogue. 
Use this card to set the optimum parameters for your PrintJet PRO. Go to File -> Print, select the GX 
3000/3050N printer driver and click on “Map”.  
 

 
 
The DEK 5/5 material is now assigned to the PrintJet PRO and, provided this setting is not changed, 
will always be printed on this printer. 
 
Switch the printer heating to 0%! 

a) The printed card can be cleaned with water and used again. 
b) The distances required for calibrating the printer are not distorted by the heat effects. 
 

Now click on “Calibration...” in order to set the margins for your printer. 
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Enter “7” in the box marked “Left” and “66” in the box marked “Top”. 
Click on “Save” to save your entries. 
Click on “Calibration...” once again. 
Now print a cross representing the zero reference point on the Dekafix 5/5. 
 

  
 
Measure the distances as shown in the screenshot below and enter these in the appropriate boxes. 
Click on “OK” to confirm your entries. 
 

 
 
The values you have entered are used to adjust the margins automatically. 
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You have set the margins correctly when the zero reference point for the Dekafix 5/5 lies horizontally 
in a centre of the card and vertically between the first project name panel and the first row of markers. 
To check this, print out the zero reference point with the corrected values. 
 
The margins must be set up once for each printer because the position of the zero reference point is 
specific to each printer. 
 
Save your settings. 
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Setting marker types  

 
Create a new project and select your marker type from the product catalogue. 
 
Go to File -> Set Printer Correction, select in step 1 the GX 3000/3050N printer driver and click on 
“Map”, provided this has not already been assigned. 
 
In step 2 print out a rectangle with the given size. 
 
Measure the size of the rectangle and enter these values in step 3. 
 

  
 
It is only necessary to print out the rectangle once per marker and per printer. 
 
Click on “OK” to confirm your entries and exit the printer menu. 
 
Your PrintJet PRO has now been adjusted to the marker type you selected. 
 
Finally, you can measure your marker type in order to compensate for physical changes in the 
MultiCard. 
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Calibrating the marker type: 

 
You can calibrate your marker type in order to compensate for physical changes. 
 
Go to File -> Adjust marker type to enter the values you have measured. 
 
Measure the width (X) from the start of the first project name panel to the start of the last project name 
panel. 
 
To determine the height (Y), measure from the bottom edge of the bottommost marker to the top edge 
of the topmost marker. 
 
Use the Offset X and Offset Y values to shift the entire card to the right or downwards respectively. 
Enter negative values here in order to shift the card to the left or upwards respectively. 
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Below is an example of an incorrect zero point in X direction: 
 

Please insert a DEK 5 / 5 MC card and click on "Test Printout"  . 
 
The printed MC looks now like this: 

 

 
(The marker filled in lines are printed vertically too far to the left) 

 
 

  
 
 
 
 

       
 
 
 
 
 
 
 
 
 
Below is an example of an incorrect zero point in Y direction: 

If the text prints too far to the right, the green arrow for ‘a’ 
shows a minus sign pointing to the left. Decrease the 
value in the field for Offset X (a). Subtracting 1 mm would 
move the text 1 mm to the left. Negative values, such as, 
-0.5 can be entered. 
If the text prints too far to the left, the green arrow for ‘a’ 
shows a plus sign pointing to the right. Increase the value 
in the field for Offset X (a). Adding 1 mm would move the 
text 1 mm to the right. Negative values, such as, -0.5 can 
be entered. 
 
  
 

To make an adjustment change the value in the field for 
‘Offset X (a):’ as shown in the Adjust Marker Type window 
on the previous page. In this case a positive adjustment is 
needed to move the text toward the center of the tag. The 
green arrows in the diagram show whether a positive (+) 
or negative (-) adjustment is needed. Negative values, 
such as, -0.5 can be entered in the Offset X (a) or Offset 
Y (b) fields. 
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(The marker filled in lines are printed horizontally too far down) 

 
 
 

 
 
 
 
To make an adjustment change the value in the field for ‘Offset Y (b): 
 

           
 
 
Offset adjustments are required when the text is off-center consistently going across each individual 
row of tags or off-center consistently going down the rows of tags on the MultiCard. 
 
If the text is gradually drifting do not adjust the Offsets. 
 
 
 
 
 
 
In this case, the values for width and height must be changed as follows: 

 

If the text prints too low, the green arrow for ‘b’ shows a 
minus sign pointing up. Decrease the value in the field for 
Offset Y (b). Subtracting 1 mm would move the text up 1 
mm. Negative values, such as, -0.5 can be entered. 
 
If the text prints too high, the green arrow for ‘b’ shows a 
plus sign pointing down. Increase the value in the field for 
Offset Y (b). Adding 1 mm would move the text down 1 
mm. Negative values, such as, -0.5 can be entered. 
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Below is an example when the Width on the X axis is not properly set. 

 
 
To make an adjustment change the value in the field for ‘Width X’ as shown in the Adjust Marker Type 
window on the previous page. In this case the text on the first row of tags is centered and gradually 
drifts as each consecutive row of tags is printed. Use only the last row of tags as a guide to making an 
adjustment. Decreasing the value in the field for Width X by 1 mm will move the text in the image 
above 1mm to the left. Increasing the value in the field for Width X by 1 mm will move the text in the 
image above 1mm to the right.   
 
Below is an example when the Height on the Y axis is not properly set. 
 

 

Adjustments to ‘Height Y’ work in the same way as 
adjusting ‘Width X’. In this case the first tag on the 
row (bottom) is centered and gradually drifts as 
each consecutive tag on the row is printed. Use 
only the last tag on the row (top) as a guide to 
making an adjustment. Decreasing the value in the 
field for Height Y by 1 mm will move the text in the 
image above down 1 mm. Increasing the value in 
the field for Height Y by 1 mm will move the text in 
the image above up 1 mm. 



Printer setup with M-Print PRO   

v.6.3.0 - 18 - 

SMark Laser printer 
Partnumber - 1767090000 

 

Install printer driver HP LaserJet 6P 

The printer driver supports Windows XP, Windows Vista, Windows 7 and Windows 8 

 
Connect the SMark Laser printer to your computer via USB and turn it on. The operating system will 
install the HP LaserJet 6P printer driver supplied by your operating system automatically. 
If the automatic detection does not work, please install the driver HP Laserjet 6P via the “Add printer 
Wizard” by using START -> Settings -> Printer and faxes-> Add printer. 
 
If Windows cannot find a compatible driver, please try the one from the Printer Driver & Software DVD. 
 
Before printing the following markertypes, please contact your local Weidmüller contact person: 
 

 SFC x/21, x/30 

 SF 5, 6 

 ZS 

 Adhesive marker 

 

Calibrating the SMark Laser: 

 
Start M-Print PRO and select the “DEK 5/5 MC-10 BLANK WS” MultiCard from the product catalogue. 
Use this card to set the optimum parameters for your SMark Laser. Go to File -> Print, select the HP 
LaserJet 6P Series printer driver and click on “Map”. The DEK 5/5 material is now assigned to the 
SMark Laser and, provided this setting is not changed, will always be printed on this printer. 
 
Now click on “Calibration...” in order to set the margins for your printer. 
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If the Page Margin is not set, please enter “76” in the box marked “Left” and “10” in the box marked 
“Top”. 
Click on “Save” to save your entries. 
Click on “Calibration...” once again. 
Now print a cross representing the zero reference point on the Dekafix 5/5. 
 

  
 
Measure the distances as shown in the screenshot below and enter these in the appropriate boxes. 
Click on “OK” to confirm your entries. 
 

 
 
The values you have entered are used to adjust the margins automatically. 
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You have set the margins correctly when the zero reference point for the Dekafix 5/5 lies horizontally 
in a centre of the card and vertically between the first project name panel and the first row of markers. 
To check this, print out the zero reference point with the corrected values. 
 
The margins must be set up once for each printer because the position of the zero reference point is 
specific to each printer. 
 
Save your settings. 
 

Setting marker types  

 
Create a new project and select your marker type from the product catalogue. 
 
Go to File -> Set Printer Correction, select in step 1 the HP LaserJet 6P/6MP - Standard printer driver 
and click on “Map”, provided this has not already been assigned. 
 
In step 2 print out a rectangle with the given size. 
 
Measure the size of the rectangle and enter these values in step 3. 
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It is only necessary to print out the rectangle once per marker and per printer. 
 
Click on “OK” to confirm your entries and exit the printer menu. 
 
Your PrintJet II has now been adjusted to the marker type you selected. 
 
Finally, you can measure your marker type in order to compensate for physical changes in the 
MultiCard. 

 

Calibrating the marker type: 

 
You can calibrate your marker type in order to compensate for physical changes. 
 
Go to File -> Adjust marker type to enter the values you have measured. 
 
Measure the width (X) from the start of the first project name panel to the start of the last project name 
panel. 
To determine the height (Y), measure from the bottom edge of the bottommost marker to the top edge 
of the topmost marker. 
 
Use the Offset X and Offset Y values to shift the entire card to the right or downwards respectively. 
Enter negative values here in order to shift the card to the left or upwards respectively. 
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Below is an example of an incorrect zero point in X direction: 

Please insert a DEK 5 / 5 MC card and click on "Test Printout"   . 
 
The printed MC looks now like this: 

 

 
(The marker filled in lines are printed vertically too far to the left) 
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Below is an example of an incorrect zero point in Y direction: 
 

 
(The marker filled in lines are printed horizontally too far down) 

 
 

 

If the text prints too far to the right, the green arrow for ‘a’ 
shows a minus sign pointing to the left. Decrease the 
value in the field for Offset X (a). Subtracting 1 mm would 
move the text 1 mm to the left. Negative values, such as, 
-0.5 can be entered. 
If the text prints too far to the left, the green arrow for ‘a’ 
shows a plus sign pointing to the right. Increase the value 
in the field for Offset X (a). Adding 1 mm would move the 
text 1 mm to the right. Negative values, such as, -0.5 can 
be entered. 
 
  
 

To make an adjustment change the value in the field for 
‘Offset X (a):’ as shown in the Adjust Marker Type window 
on the previous page. In this case a positive adjustment is 
needed to move the text toward the center of the tag. The 
green arrows in the diagram show whether a positive (+) 
or negative (-) adjustment is needed. Negative values, 
such as, -0.5 can be entered in the Offset X (a) or Offset 
Y (b) fields. 
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To make an adjustment change the value in the field for ‘Offset Y (b): 
 

           
 
 
Offset adjustments are required when the text is off-center consistently going across each individual 
row of tags or off-center consistently going down the rows of tags on the MultiCard. 
 
 
If the text is gradually drifting do not adjust the Offsets. 
 
In this case, the values for width and height must be changed as follows: 

 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If the text prints too low, the green arrow for ‘b’ shows a 
minus sign pointing up. Decrease the value in the field for 
Offset Y (b). Subtracting 1 mm would move the text up 1 
mm. Negative values, such as, -0.5 can be entered. 
 
If the text prints too high, the green arrow for ‘b’ shows a 
plus sign pointing down. Increase the value in the field for 
Offset Y (b). Adding 1 mm would move the text down 1 
mm. Negative values, such as, -0.5 can be entered. 
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Below is an example when the Width on the X axis is not properly set. 
 

 
 
To make an adjustment change the value in the field for ‘Width X’ as shown in the Adjust Marker Type 
window on the previous page. In this case the text on the first row of tags is centered and gradually 
drifts as each consecutive row of tags is printed. Use only the last row of tags as a guide to making an 
adjustment. Decreasing the value in the field for Width X by 1 mm will move the text in the image 
above 1mm to the left. Increasing the value in the field for Width X by 1 mm will move the text in the 
image above 1mm to the right.   
 
Below is an example when the Height on the Y axis is not properly set. 
  

 
 
 
 
 
 

 

 

 
 
 
 
 
 
 
 

Adjustments to ‘Height Y’ work in the same way as 
adjusting ‘Width X’. In this case the first tag on the 
row (bottom) is centered and gradually drifts as 
each consecutive tag on the row is printed. Use 
only the last tag on the row (top) as a guide to 
making an adjustment. Decreasing the value in the 
field for Height Y by 1 mm will move the text in the 
image above down 1 mm. Increasing the value in 
the field for Height Y by 1 mm will move the text in 
the image above up 1 mm. 
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THM Basic 300 
Partnumber - 1276230000 
 

Install printer driver 

The printer driver supports Windows XP, Windows Vista, Windows 7 and Windows 8 
 
Install the “Weidmueller THM Basic 300” printer driver (available at www.weidmueller.com or  
on the delivered DVD). 
 
 

Printer driver settings 

Under the "Start" menu, choose "Settings" and “Printers and faxes". Then select the Weidmueller THM 
Basic printer. Go to the printer properties from the “Printers" -> "Properties" menu. Switch to the 
"Ports" tab.  
 

 
 
Deactivate the option for  „Enable bidirectional support“. Confirm with „Apply“ and „OK“. 
 
Switch to „General“: 
 

http://www.weidmueller.com/
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And choose „Printing Preferences“ and „Options“: 
 

 
 
Change these settings only if the print is not optimal 
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Follow these Steps: 
  
Adjust temperature. 
Adjust speed. 
Clean print head and print cylinder. 
Check whether you are using the correct labels and transfer ribbon. 
Only use high quality labels. 
Set speed and temperature depending on the label. Confirm with “apply” and “ok”. 
 
Switch to „Extended settings“: 
 

 
 
Choose the mode „Thermal transfer“ and Media type: „Label with gaps“. 
The recommended Graphic type is “Direct Print”. 
 
Confirm with „Apply“ and „OK“. 
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Implementation into the Network, Transmission of the IP address to the printer 

 
1. Save the file “weidmuelleripswitch.exe” on the desktop and open the IP switch 
tool with a double click. 
2. Connect the printer and the PC with LPT or USB port and turn the THM Basic 
on. 
 

Connection with LPT 
3 a. Choose LPT 1 and click on „Configure“. Select the right port of the parallel 
port settings and confirm it. 
 

 
 

 
 
 
3 b. Enter in the new IP address from your administrator and if required the data 
of „New subnet mask“ and „New gateway“. 
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Please confirm and transmit the new IP data to the THM Basic printer with 
„Update“. 
3 c. A self-test with the THM Basic shows you whether the data transfer was 
successful or if you have to do it twice. On the print you can see the actual “IP 
address”, „New subnet mask“ and „New gateway“ of the printer. For the self-test 
please press and hold „Cancel“ until all LED’s start to flash and then press 
„Pause“. 
Make sure that you inserted a big label for this test in the THM Basic printer. 
3 d. Please restart the process from point1, if the self-test shows you that the IP 
data transfer wasn’t successful. For the restart it is necessary to turn the printer 
of and after a view seconds on again. 
 

 
Connection with USB 
 
4 a. Choose USB 
 

 
 
4 b. Enter in the new IP address from your administrator and if required the data 
of „New subnet mask“ and „New gateway“. 
Please confirm and transmit the new IP data to the THM Basic printer with 
„Update“. 
4 c. A self-test with the THM Basic shows you whether the data transfer was 
successful or if you have to do it twice. On the print you can see the actual “IP 
address”, „New subnet mask“ and „New gateway“ of the printer. For the self-test 
please press and hold „Cancel“ until all LED’s start to flash and then press 
„Pause“. 
Make sure that you inserted a big label for this test in the THM Basic printer. 
4 d. Please restart the process from point1, if the self-test shows you that the IP 
data transfer wasn’t successful. For the restart it is necessary to turn the printer 
of and after a view seconds on again. 
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THM Plus S 
Partnumber - 1327170000 

Install printer driver 

Install the “Weidmueller THM Plus S” printer driver (available at www.weidmueller.com or  
on the delivered DVD). 
The printer driver supports Windows XP, Windows Vista, Windows 7 and Windows 8. 
With USB-connection the printer will be recognized and the driver installed automatically. 
Networkinstallation has to be done via the system control of the operating system. You can use the IP 
address created by the printer itself or define an own one by entering it via the touchscreen display. 
This has to be done as follows: 
Menue 
Setup 
Interfaces 
Network 
Ethernet 
DHCP 
OFF 
Enter IP address 

General printer driver settings 

Under the "Start" menu, choose "Settings" and “Printers and faxes ". Then select the Weidmueller 
THM Plus S printer. Go to the printer properties from the “Printers " -> "Properties" menu. Switch to 
the "Ports" tab.  
 

 
 
 
  

 

 

 

 

 

 

 

 

 

Uncheck the box of "Enable bidirectional 
support". Switch to the "General" tab, and 
click on "Printing Preferences".  

Switch to the "Options" tab. Adjust the 
printing darkness to 8 and the speed to 100 
mm/s“.  
These settings depend on the used label 
material and have to be adjusted 
accordingly. 
Select “rotate 180°” under “Paper Format”. 
 

http://www.weidmueller.com/
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Setup perforation cutter 

 

After assembling the perforation cutter and powering the printer, on the printer detects the new device 
automatically. At the printer you can change some settings to prepare the printer for your case of 
application.  
 

Settings of the printer driver 

Open the printer driver „Weidmueller THM Plus S “via „Start“  „Devices and Printers“   „THM 
PLUS S“. Then right click on „THM PLUS S“  „Printing Preferences“  “ Advanced  Setup” make the 
settings on this page and click “Options” and change the settings. 
 
 

                
 
 
 
 

 

 

Settings on the Printer 

 
You can find the parameters for the configuration of the perforation cutter on the display of the THM 
Plus S printer as follows: 
Settings  Equipment settings  Cutter – Cut deep 
 

Button Parameter Importance 
 

 
 

Settings Settings 

 

 
 

Equipment settings Setting print head, cutter option, 
display etc. 

  

Cutter Configuration cutter, perforation 

Change the setting „Sensor Type“ to 
„Continuous“ and the setting „Cutter“ to 
„perforate after labels“.  Then click 
„Options“.  

Change the setting „Print Optimization“ to 

„Force optimization for all software“. 
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Cut depth Setting of perforation depth 

 

 These settings differ for either cutting or perforation options. If you want to change the option or 
the printer, a new setting is necessary (Hardware/Software). The following table shows guidance 
levels for settings of the perforation option: 

 
 

 Please note: Guidance levels – Adjustment of the perforation depth: 
  Settings  of the printer driver 

(s. info on the former page)  

Settings  of the printer 
(s. info on the former page) 

HSS-HF 1,2-2,4 1 -8 

HSS-HF 1,6-3,2 0 -8 

HSS-HF 2,4-4,8 2 -8 

HSS-HF 3,2-6,4 0 -8 

HSS-HF 4,8-9,5 4 0 

HSS-HF 6,4-12,7 2 0 

HSS-HF 9,5-19,1 2 -8 

HSS-HF 12,7-25,4 4 -8 

 
 
 

Settings in M-Print PRO 

 
Run the M-Print PRO software. Select the requested heat shrinkable sleeve from the product catalog. 
Under Tools – Options - THM Plus S you will find the “Cutter Settings”. 
 
 

 
 
 

 
 

 

http://www.dict.cc/englisch-deutsch/on.html
http://www.dict.cc/englisch-deutsch/the.html
http://www.dict.cc/englisch-deutsch/next.html
http://www.dict.cc/englisch-deutsch/page.html
http://www.dict.cc/englisch-deutsch/on.html
http://www.dict.cc/englisch-deutsch/the.html
http://www.dict.cc/englisch-deutsch/next.html
http://www.dict.cc/englisch-deutsch/page.html
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THM Plus 
Partnumber - 1962340000 

Install printer driver 

Install the CAB A4+/300 printer driver (available at www.weidmueller.com or  
on the delivered DVD). 
The printer driver supports Windows XP, Windows Vista, Windows 7 and Windows 8. 
 

Printer driver settings 

Under the "Start" menu, choose "Settings" and “Printers and faxes ". Then select the CAB A4+/300 
printer. Go to the printer properties from the “Printers " -> "Properties" menu. Switch to the "Ports" tab.  
 

 
 
Uncheck the box of "Enable bidirectional support". Switch to the "General" tab, and click on "Printing 
Preferences". Switch to the "Options" tab. Adjust the printing darkness to 8 and the speed to 17,5. 
These settings depend on the used label material and have to be adjusted accordingly. 
 
 
 

http://www.weidmueller.com/
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THM TwinMark 
Partnumber - 1140490000 

Install printer driver 

Install the “CAB XD4M/300“ printer driver (available at www.weidmueller.com or  
on the delivered DVD). 
The printer driver supports Windows XP, Windows Vista, Windows 7 and Windows 8. 
 

Printer driver settings 

Under the "Start" menu, choose "Settings" and “Printers and faxes ". Then select the  
CAB A4.3+/300DPI printer. Go to the printer properties from the “Printers " -> "Properties" menu. 
Switch to the "Ports" tab.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
   
 
Uncheck the box of "Enable bidirectional support". Switch to the "General" tab, and click on "Printing 
Preferences". Switch to the "Options" tab. Adjust the printing darkness to 8 and the speed to 7,5. 
These settings depend on the used label material and have to be adjusted accordingly. 
 
 

 

 
 
 
 
 
 
 
 
 
 

http://www.weidmueller.com/
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MCP Basic 
Partnumber - 1139400000 
 

Install printer driver 

The printer driver supports Windows 2000, Windows XP, Windows Vista, Windows 7 and 
Windows 8. 
Type of connection: USB 
 
Install the “MCP Basic” printer driver (available at www.weidmueller.com or  
on the delivered DVD). 
 
After installation there is no need to change any settings in the printer driver! 
 
Notice: Administrator rights are necessary to install the driver. 
 
Extract the zip-file “Psetup” on your computer. There will be a directory called Psetup with several 
subdirectories. 

 
Installation under Windows 2000/XP 

 
Connect the MCP Basic plotter with your computer and turn it on. The “Add Printer Wizard” for new 
hardware will be opened. 

 
Under Windows 2000: 
Choose: “Search for a suitable driver for this device“ and then: „Add from other source”. 
Use “Browse” to look for the subdirectory “W2k” from the extracted setup file. Confirm with “OK” and 
“Next”. The driver will be installed now. 
During installation there will be the message: "The software you are installing has not passed 
Windows Logo testing”. Choose “Continue installation”. Then click “Ready”. 
 
Under Windows XP: 
Choose: „ Install from a list or specific source“ and click „Next“. 
In the following window please select: „ Search fort he best driver in these locations“. And activate the 
option “Include this location in the search”.  
Click on “Browse” and search for the subdirectory “XP” in the extracted setup-files. Confirm with “OK” 
and click “Next”. The driver will be installed now.  
During installation there will be the message: "The software you are installing has not passed 
Windows Logo testing”. Choose “Continue installation”. Then click “Ready”. 

 
Installation under Windows VISTA: 

 
Before connecting the MCP Basic to your computer: 
 
Search for the directory „Vista_32“ from the extracted setup-files. 
Execute the file: „setup.bat“. 
During the installation there will be a message: "The publisher could not be verified. Are you sure you 
want to install this driver software?" 
„Allow unsigned driver installation“. 
 
The printer driver is now preinstalled. The MCP Basic plotter can be connected now or later. The 
driver will be set automatically. 
 
 
Installation under Windows 7: 

 
Look at the installation under Windows VISTA and proceed similar. Only difference is the name of the 
necessary subdirectory for the setup file e.g.: W7_32 for the 32-Bit version of operating system. 
 
Important: Do not set the Plotter as your standard printer, since the driver is certified by Microsoft. 
 

 

http://www.weidmueller.com/
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Installation under Windows 8 (32 Bit): 
Look at the installation under Windows VISTA and proceed similar. Only difference is the name of the 
necessary subdirectory for the setup file e.g.: W7_32 for the 32-Bit version of operating system. 
 
Important: Do not set the Plotter as your standard printer, since the driver is certified by Microsoft. 
  
Installation under Windows 8 (64 Bit): 
 

1. Turn the plotter off and unplug the data cable 

2. Press Windows Key ( ) +R  and enter shutdown.exe /r /o /f /t 00 to reboot. 

Attention: Before executing this command save all data and shut down relevant programs. 

3. Click „Toubleshoot“ 

4. Click „Advanced Options“  

5. Click „Windows Startup Settings“ 

6. Click „Restart“ 

7. Select „Disable driver signature enforcement“ in the list of startup settings with F7 

8. Windows will now reboot 

9. Login and navigate to the folder where the drivers are located 

10. Right click on MCP.inf in the folder w7_64 and select „Install” 

11. Confirm to install the not certified driver 

12. Plugin the data cable and turn the plotter on. The device will now be recognised and is 

available for use. 

 
Important: Do not set the Plotter as your standard printer, since the driver is certified by Microsoft. 

 
 
Note:  

- In former versions of Windows 8 the plotter might not be shown in the control panel at 

„Devices and Printers“, nevertheless, it should be available in M-Print® PRO. 
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Setup plotter with M-Print PRO 

 
1. Start the plotter and insert a MultiCard marker e.g. DEK 5/5 into the frame for the plotter. 

Place a transparent foil over the mat and the zero point cross. 
 

2. Start the M-Print PRO software via the program icon on the desktop. 
 

3. Select in the left field of the product catalogue the categories MultiCards – Terminal Marker – 
DEK 5/5 by clicking twice. On the right side choose the icon DEK 5/5 MC-10 NEUTRAL WS. 
Confirm by clicking the button Select Product. 
 

 
 

4. The MultiCard DEK 5/5 appears. To activate the plot mode choose under menu File the icon 
Toggle Plot Mode. 
 

5. Push the shortcut Ctrl+A. All markers have been selected 
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. 

 
 
Choose key F8 or proceed via Insert to the window Consecutive Numbering. The start and 
end values are automatically defined from 1 to 200. You leave this window by clicking on the 
button OK. 
 

 
 

6. The markers are labelled from 1 to 200. To label the project field you have to change to the 
Project Layer. Choose the button Project Layer. 
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7. Click to the first project field. This has now been selected. You can start to label it. When 
pushing Enter you switch to the next project field which can also activated with the mouse. 
Label all project fields. 
 

 
 

8. Choose the icon Print in the menu File. The print window opens. Select printer MCP Basic or 
Generic Text only then click to the button Map. 
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9. The window Map appears. The output device must be assigned “As MCP Basic” and 
confirmed with OK. 
 

 
 

10. Now the zero point should be checked. Click to the button Calibration and in the next window 
on the button Zero Points… The window for defining the zero point appears. The values of the 
zero point are pre-defined. Choose the button Plot Zero Point.  
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11. The zero point has been plotted to the foil. Should the plotted cross differ from the one on the 
frame, modify the values of the zero point correspondingly. Restart plotting of the zero point. If 
both crosses match confirm the window with the buttons Accept and OK. 

 
12. Plotting can be started. Click to the button Print. 

 

 
 

13. The plot preview appears. The pen station has to be assigned correctly and the Inlay must be 
inserted correspondingly to the position on the screen. When clicking to the button Continue 
Plotting the frame shown on the screen is plotted. 
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Calibrating the marker type 

 
You can calibrate your marker type in order to compensate for physical changes. 
 
Go to File -> Adjust marker type to enter the values you have measured. 
 
Measure the width (X) from the start of the first project name panel to the start of the last project name 
panel. 
 
To determine the height (Y), measure from the bottom edge of the bottom most marker to the top edge 
of the topmost marker. 
 
Use the Offset X and Offset Y values to shift the entire card to the right or downwards respectively. 
Enter negative values here in order to shift the card to the left or upwards respectively. 
 

 
 
 

Notice: When using the MCP Basic Plotter this option for testprint is deactivated!   
 
 
Below is an example when the Offset on the X axis is not properly set. 
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Below is an example when the Offset on the Y axis is not properly set. 
 

 
 
To make an adjustment change the value in the field for ‘Offset Y (b):’ 
 
 
 

If the text prints too far to the right, the green arrow for ‘a’ 
shows a minus sign pointing to the left. Decrease the 
value in the field for Offset X (a). Subtracting 1 mm would 
move the text 1 mm to the left. Negative values, such as, 
-0.5 can be entered. 
If the text prints too far to the left, the green arrow for ‘a’ 
shows a plus sign pointing to the right. Increase the value 
in the field for Offset X (a). Adding 1 mm would move the 
text 1 mm to the right. Negative values, such as, -0.5 can 
be entered. 
 

To make an adjustment change the value in the field for 
‘Offset X (a):’ as shown in the Adjust Marker Type window 
on the previous page. In this case a positive adjustment is 
needed to move the text toward the center of the tag. The 
green arrows in the diagram show whether a positive (+) 
or negative (-) adjustment is needed. Negative values, 
such as, -0.5 can be entered in the Offset X (a) or Offset 
Y (b) fields. 
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Offset adjustments are required when the text is off-center consistently going across each individual 
row of tags or off-center consistently going down the rows of tags on the MultiCard. 
 
If the text is gradually drifting do not adjust the Offsets. 
 

 
 
 
Below is an example when the Width on the X axis is not properly set. 
 

If the text prints too low, the green arrow for ‘b’ shows a 
minus sign pointing up. Decrease the value in the field for 
Offset Y (b). Subtracting 1 mm would move the text up 1 
mm. Negative values, such as, -0.5 can be entered. 
 
If the text prints too high, the green arrow for ‘b’ shows a 
plus sign pointing down. Increase the value in the field for 
Offset Y (b). Adding 1 mm would move the text down 1 
mm. Negative values, such as, -0.5 can be entered. 
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To make an adjustment change the 
value in the field for ‘Width X’ as shown 
in the Adjust Marker Type window on 
the previous page. In this case the text 
on the first row of tags is centered and 
gradually drifts as each consecutive 
row of tags is printed. Use only the last 
row of tags as a guide to making an 
adjustment. Decreasing the value in 
the field for Width X by 1 mm will move 
the text in the image above 1mm to the 
left. Increasing the value in the field for 
Width X by 1 mm will move the text in 
the image above 1mm to the right.   
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Below is an example when the Height on the Y axis is not properly set. 
 

 
 
 
 
 

Adjustments to ‘Height Y’ work in the same way as 
adjusting ‘Width X’. In this case the first tag on the row 
(bottom) is centered and gradually drifts as each 
consecutive tag on the row is printed. Use only the last 
tag on the row (top) as a guide to making an adjustment. 
Decreasing the value in the field for Height Y by 1 mm will 
move the text in the image above down 1 mm. Increasing 
the value in the field for Height Y by 1 mm will move the 
text in the image above up 1 mm.  
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MCP Plus 
Partnumber - 1925000000 
 

Install printer driver 

The printer driver supports Windows  XP, Windows Vista, Windows 7 and Windows 8. 
 
Install the “MCP Plus” printer driver (available at www.weidmueller.com or  
on the delivered DVD). 
 
After installation there is no need to change any settings in the printer driver! 
 
Notice: Administrator rights are necessary to install the driver. 
 
Extract the zip-file “Psetup” on your computer. There will be a directory called Psetup with several 
subdirectories. 

 

Type of connection: USB 
 
Installation under Windows 2000/XP 

 
Connect the MCP Plus plotter with your computer and turn it on. The “Add Printer Wizard” for new 
hardware will be opened. 

 
Under Windows 2000: 
Choose: “Search for a suitable driver for this device“ and then: „Add from other source”. 
Use “Browse” to look for the subdirectory “W2k” from the extracted setup file. Confirm with “OK” and 
“Next”. The driver will be installed now. 
During installation there will be the message: "The software you are installing has not passed 
Windows Logo testing”. Choose “Continue installation”. Then click “Ready”. 
 
Under Windows XP: 
Choose: „ Install from a list or specific source“ and click „Next“. 
In the following window please select: „ Search fort he best driver in these locations“. And activate the 
option “Include this location in the search”.  
Click on “Browse” and search for the subdirectory “XP” in the extracted setup-files. Confirm with “OK” 
and click “Next”. The driver will be installed now.  
During installation there will be the message: "The software you are installing has not passed 
Windows Logo testing”. Choose “Continue installation”. Then click “Ready”. 

 
Installation unter Windows VISTA: 

 
Before connecting the MCP Plus to your computer: 
 
Search for the directory „Vista_32“ from the extracted setup-files. 
Execute the file: „setup.bat“. 
During the installation there will be a message: "The publisher could not be verified. Are you sure you 
want to install this driver software?" 
„Allow unsigned driver installation“. 
 
The printer driver is now preinstalled. The MCP Plus plotter can be connected now or later.The driver 
will be set automatically. 
 
Installation unter Windows 7: 

 
Look at the installation under Windows VISTA and proceed similar. Only difference is the name of the 
necessary subdirectory for the setup file e.g.: W7_32 when using the 32-bit version of operating 
system. 
Important: Do not set the Plotter as your standard printer, since the driver is certified by Microsoft. 
 

http://www.weidmueller.com/
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Installation under Windows 8 (32 Bit): 
Look at the installation under Windows VISTA and proceed similar. Only difference is the name of the 
necessary subdirectory for the setup file e.g.: W7_32 for the 32-Bit version of operating system. 
Important: Do not set the Plotter as your standard printer, since the driver is certified by Microsoft. 
  
Installation under Windows 8 (64 Bit): 
 

1. Turn the plotter off and unplug the data cable 

2. Press Windows Key ( ) +R  and enter shutdown.exe /r /o /f /t 00 to reboot. 

Attention: Before executing this command save all data and shut down relevant programs. 

3. Click „Toubleshoot“ 

4. Click „Advanced Options“  

5. Click „Windows Startup Settings“ 

6. Click „Restart“ 

7. Select „Disable driver signature enforcement“ in the list of startup settings with F7 

8. Windows will now reboot 

9. Login and navigate to the folder where the drivers are located 

10. Right click on MCP.inf in the folder w7_64 and select „Install” 

11. Confirm to install the not certified driver 

12. Plugin the data cable and turn the plotter on. The device will now be recognised and is 

available for use. 

 
Important: Do not set the Plotter as your standard printer, since the driver is certified by Microsoft. 

 
 
Note: In former versions of Windows 8 the plotter might not be shown in the control panel at 
„Devices and Printers“, nevertheless, it should be available in M-Print® PRO. 

 

Type of connection: Parallel Port 
 
When you have connected the plotter with the computer, the driver should be installed. 
  

1. Open Start/Program Setting/Printer and add Fax/Printer. 
 
2. Choose the button Continue. 
 
3. Choose the option Local Printer and confirm with the button Continue. 

 
4. If there is no second parallel interface available, assign LPT1 as connection. Click the button 

Continue. 
 

5. Choose Generic as manufacturer and the printer Generic / Text Only. Confirm your entries by 
clicking the button Continue.  
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6. Confirm all the following windows with the button Continue. 
   
The driver has been installed and is found in the printer selection list as Generic / Text Only. 
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Setup plotter with M-Print PRO 

 
1. Start the plotter and insert the MultiCard DEK 5/5 which is included in the delivery, into the 

frame for the plotter. Place a transparent foil over the mat and the zero point cross. 
 

2. Start the M-Print PRO software via the program icon on the desktop. 
 

3. Select in the left field of the product catalogue the categories MultiCards – Terminal Marker – 
DEK 5/5 by clicking twice. On the right side choose the icon DEK 5/5 MC-10 NEUTRAL WS. 
Confirm by clicking the button Select Product. 
 

 
 

4. The MultiCard DEK 5/5 appears.  
 
5. To activate the plot mode choose the menu File and here the icon Toggle Plot Mode. 

 
6. Push the shortcut Ctrl+A. All markers have been selected.  
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7. Choose key F8 or proceed via Insert to the window Consecutive Numbering. The start and 
end values are automatically defined from 1 to 200. You leave this window by clicking on the 
button OK. 
 

 
 

8. The markers are labelled from 1 to 200. To label the project field you have to change to the 
Project Layer. Choose the button Project Layer. 
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9. Click to the first project field. This has now been selected. You can start to label it. When 
pushing Enter you proceed to the next project field which can also activated with the mouse. 
Label all project fields. 
 

 
 

10. Choose the icon Print in the menu File. The print window opens. Select printer MCP PLUS or 
Generic Text only then click to the button Map. 
 

 
 

11. The window Map appears. The output device must be assigned “As MCP Plus/IP-220” and 
confirmed with OK. 
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12. Now the zero point should be checked. Click to the button Calibration and in the next window 
on the button Zero Points… The window for defining the zero point appears. The values of the 
zero point are pre-defined. Choose the button Plot Zero Point. 
 

 
 

13. The zero point has been plotted to the foil. Should the plotted cross differ from the one on the 
frame, modify the values of the zero point correspondingly. Restart plotting of the zero point. If 
both crosses match confirm the window with the buttons Accept and OK. 

 
14. Plotting can be started. Click to the button Print. 
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15. The plot preview appears. The pen station has to be assigned correctly and the Inlay must be 

inserted correspondingly to the position on the screen. When clicking to the button Continue 
Plotting the frame shown on the screen is plotted. 
 

 
 

 

Calibrating the marker type 

 
You can calibrate your marker type in order to compensate for physical changes. 
 
Go to File -> Adjust marker type to enter the values you have measured. 
 
Measure the width (X) from the start of the first project name panel to the start of the last project name 
panel. 
 
To determine the height (Y), measure from the bottom edge of the bottom most marker to the top edge 
of the topmost marker. 
 
Use the Offset X and Offset Y values to shift the entire card to the right or downwards respectively. 
Enter negative values here in order to shift the card to the left or upwards respectively. 
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Notice: When using the MCP Basic Plotter this option for testprint is deactivated!   
 
 
Below is an example when the Offset on the X axis is not properly set. 
 

 
 
 
 

To make an adjustment change the value in the field for 
‘Offset X (a):’ as shown in the Adjust Marker Type window 
on the previous page. In this case a positive adjustment is 
needed to move the text toward the center of the tag. The 
green arrows in the diagram show whether a positive (+) 
or negative (-) adjustment is needed. Negative values, 
such as, -0.5 can be entered in the Offset X (a) or Offset 
Y (b) fields. 
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Below is an example when the Offset on the Y axis is not properly set. 
 

 
 
To make an adjustment change the value in the field for ‘Offset Y (b):’ 
 

  
 

If the text prints too far to the right, the green arrow for ‘a’ 
shows a minus sign pointing to the left. Decrease the 
value in the field for Offset X (a). Subtracting 1 mm would 
move the text 1 mm to the left. Negative values, such as, 
-0.5 can be entered. 
If the text prints too far to the left, the green arrow for ‘a’ 
shows a plus sign pointing to the right. Increase the value 
in the field for Offset X (a). Adding 1 mm would move the 
text 1 mm to the right. Negative values, such as, -0.5 can 
be entered. 
 

If the text prints too low, the green arrow for ‘b’ shows a 
minus sign pointing up. Decrease the value in the field for 
Offset Y (b). Subtracting 1 mm would move the text up 1 
mm. Negative values, such as, -0.5 can be entered. 
 
If the text prints too high, the green arrow for ‘b’ shows a 
plus sign pointing down. Increase the value in the field for 
Offset Y (b). Adding 1 mm would move the text down 1 
mm. Negative values, such as, -0.5 can be entered. 
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Offset adjustments are required when the text is off-center consistently going across each individual 
row of tags or off-center consistently going down the rows of tags on the MultiCard. 
If the text is gradually drifting do not adjust the Offsets. 
 

 
 
Below is an example when the Width on the X axis is not properly set. 
 

 
 
Below is an example when the Height on the Y axis is not properly set. 
 

 

To make an adjustment change the 
value in the field for ‘Width X’ as shown 
in the Adjust Marker Type window on 
the previous page. In this case the text 
on the first row of tags is centered and 
gradually drifts as each consecutive 
row of tags is printed. Use only the last 
row of tags as a guide to making an 
adjustment. Decreasing the value in 
the field for Width X by 1 mm will move 
the text in the image above 1mm to the 
left. Increasing the value in the field for 
Width X by 1 mm will move the text in 
the image above 1mm to the right.   
 

Adjustments to ‘Height Y’ work in the same way as 
adjusting ‘Width X’. In this case the first tag on the row 
(bottom) is centered and gradually drifts as each 
consecutive tag on the row is printed. Use only the last 
tag on the row (top) as a guide to making an adjustment. 
Decreasing the value in the field for Height Y by 1 mm will 
move the text in the image above down 1 mm. Increasing 
the value in the field for Height Y by 1 mm will move the 
text in the image above up 1 mm.  
 


